mac安装Flutter环境出错解决方法

运行

flutter doctor

错误提示

Error: The Flutter directory is not a clone of the GitHub project.

       The flutter tool requires Git in order to operate properly;

       to install Flutter, see the instructions at:

       https://flutter.dev/get-started

解决办法:
进入到flutter SDK 安装目录 运行git init
使其成为一个git仓库。再运行flutter doctor即可

点赞

发表评论

电子邮件地址不会被公开。必填项已用 * 标注